手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

通達信洗盤殺入線主圖指標,請老師幫改為預警或選股公式。

[通達信]
設置
26473 104 耗權 Lv.2 發表于 · 2012-3-21 22:26 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
通達信洗盤殺入線主圖指標公式源碼如下:
T11:=CONST(LLVBARS(LOW,10));
T11HIGH:=CONST(REF(HIGH,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
T22HIGH:=CONST(REF(HIGH,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));
T33HIGH:=CONST(REF(HIGH,T33));
C>=T33HIGH AND REF(C,1)<T33HIGH
AND DYNAINFO(17)>2;
N:=10;
T1:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));
洗盤殺入線:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK3,COLOR0000FF;
DRAWTEXT(ISLASTBAR, T3HIGH, ' 洗盤殺入線')LINETHICK1,COLORYELLOW;

請老師幫改為預警或選股公式。先謝謝了!!

[ 本帖最后由 耗權 于 2012-3-21 14:28 編輯 ]

舉報

扔雞蛋(0) 回復

鄭云2009
Lv.7
發表于 2012-3-21 23:01 復制 2樓 只看該作者
原帖由 耗權 于 2012-3-21 22:26 發表
通達信洗盤殺入線主圖指標公式源碼如下:
T11:=CONST(LLVBARS(LOW,10));
T11HIGH:=CONST(REF(HIGH,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
T22HIGH:=CO ...




游客,如果您要查看本帖隱藏內容請回復

舉報

點亮(0) 扔雞蛋(0) 回復

蔣岸松
Lv.2
發表于 2012-3-21 23:17 復制 3樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

喬維邦
Lv.2
發表于 2012-3-21 23:18 復制 4樓 只看該作者
帶未來函數嗎,有點弄不懂那些

舉報

扔雞蛋(0) 回復

安宇888
Lv.4
發表于 2012-3-21 23:32 復制 5樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

小張3435
Lv.4
發表于 2012-3-21 23:36 復制 6樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

二魚1
Lv.3
發表于 2012-3-22 00:01 復制 7樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

耗權
Lv.2
發表于 2012-3-22 00:12 復制 8樓 只看該作者
老是這么晚還來辛苦,太感謝了,太感動了!!

舉報

點亮(0) 扔雞蛋(0) 回復

暖6362
Lv.3
發表于 2012-3-22 00:17 復制 9樓 只看該作者
有圖看看嗎??????????????

舉報

扔雞蛋(0) 回復

發仔777
Lv.4
發表于 2012-3-22 00:52 復制 10樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

窩囊廢1
Lv.4
發表于 2012-3-22 14:49 復制 11樓 只看該作者
看           看

舉報

扔雞蛋(0) 回復

子在床上曰
Lv.2
發表于 2012-4-19 13:53 復制 13樓 只看該作者
感謝辛勤勞動,謝謝!

舉報

扔雞蛋(0) 回復

大副662
Lv.4
發表于 2012-5-9 21:01 復制 14樓 只看該作者
學習老師修改的指標

舉報

扔雞蛋(0) 回復

米兒嘎嘎
Lv.4
發表于 2012-8-13 15:36 復制 16樓 只看該作者
通達信洗盤殺入線主圖

舉報

扔雞蛋(0) 回復

淺介藍
Lv.3
發表于 2012-10-4 00:41 復制 17樓 只看該作者
好貼紙

舉報

扔雞蛋(0) 回復

財神世家
Lv.3
發表于 2012-10-19 17:55 復制 18樓 只看該作者
貌似又是未來函數指標

舉報

扔雞蛋(0) 回復

理想千山
Lv.2
發表于 2012-10-19 21:42 復制 19樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

歷練835612
Lv.3
發表于 2012-11-4 13:26 復制 20樓 只看該作者

舉報

扔雞蛋(0) 回復

王景楠
Lv.3
發表于 2013-1-31 18:49 復制 21樓 只看該作者
回復才能看

舉報

扔雞蛋(0) 回復

紅2688
Lv.4
發表于 2013-8-10 00:37 復制 25樓 只看該作者
感謝老師的辛苦付出

舉報

扔雞蛋(0) 回復

屠夫523
Lv.3
發表于 2013-8-24 04:11 復制 26樓 只看該作者
T11:=CONST(LLVBARS(LOW,10));
T11HIGH:=CONST(REF(HIGH,T11));
CC1:=CONST(CURRBARSCOUNT);
T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));
T22HIGH:=CONST(REF(HIGH,T22));
T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));
T33HIGH:=CONST(REF(HIGH,T33));
C>=T33HIGH AND REF(C,1)<T33HIGH
AND DYNAINFO(17)>2;
N:=10;
T1:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));
洗盤殺入線:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK3,COLOR0000FF;
DRAWTEXT(ISLASTBAR, T3HIGH, ' 洗盤殺入線')LINETHICK1,COLORYELLOW;

舉報

點亮(0) 扔雞蛋(0) 回復

嬌嬌妹
Lv.4
發表于 2013-10-4 23:57 復制 27樓 只看該作者
@鄭云2009 頂一下,多謝。。。

舉報

點亮(0) 扔雞蛋(0) 回復

沉默cge
Lv.6
發表于 2013-12-14 20:08 復制 30樓 只看該作者
感謝。。。。。。。。。。。。。。

舉報

扔雞蛋(0) 回復

肖平888
Lv.4
發表于 2014-2-11 16:19 復制 32樓 只看該作者
@鄭感謝老師的辛苦付出云2009

舉報

扔雞蛋(0) 回復

阻殺
Lv.5
發表于 2014-3-15 21:38 復制 33樓 只看該作者
老師這個指標您能給改成大智慧用的嗎 @鄭云2009

舉報

點亮(0) 扔雞蛋(0) 回復

漲漲必殺技
Lv.3
發表于 2014-7-14 00:32 復制 34樓 只看該作者
老是這么晚還來辛苦,太感謝了,太感動了!!

舉報

點亮(0) 扔雞蛋(0) 回復

屮磐狩
Lv.3
發表于 2014-8-14 23:39 復制 35樓 只看該作者
@鄭云2009
感謝老師的辛苦付出

舉報

點亮(0) 扔雞蛋(0) 回復

中國龍1088
Lv.2
發表于 2014-8-16 23:08 復制 36樓 只看該作者
回復能看源碼選股啊

舉報

扔雞蛋(0) 回復

漫步者a999
Lv.4
發表于 2014-8-19 15:02 復制 37樓 只看該作者
老是這么晚還來辛苦,太感謝了,太感動了!!

舉報

點亮(0) 扔雞蛋(0) 回復

寒塘雁影
Lv.4
發表于 2014-8-20 19:28 復制 38樓 只看該作者
感謝鄭云老師的辛勤付出

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
360彩票官网-新浪爱彩 360彩票注册-一定牛 360彩票app-360云盘 360彩票投注-百度耨米 360彩票平台-欢迎您 360彩票邀请码-爱问知识人 360彩票开户-互动百科 大发快三-百科词条 大发快三官网-搜霸天下 大发快三注册-即可搜索