手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請老師把下面的通達信指標(出現紅色箭頭時)改為選股公式

[通達信]
設置
6719 28 土豆1018 Lv.4 發表于 · 2011-9-10 18:55 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
請老師把下面的通達信指標(出現紅色箭頭時)改為選股公式,謝謝。
大盤指數:INDEXC,NODRAW,COLORLIMAGENTA ;大盤指數漲跌:(大盤指數-REF(大盤指數,1)),NODRAW;
漲家數:INDEXADV,NODRAW,COLORLIMAGENTA ;
跌家數:INDEXDEC,NODRAW,COLORGREEN;
C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(漲停,OPEN,CLOSE,2.5,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
中軸線:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2,COLORYELLOW;
安全線: MA(CLOSE,30),LINETHICK2,COLORRED;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
DRAWICON(VAR19,L*0.98,1);

舉報

扔雞蛋(0) 回復

鄭云2009
Lv.7
發表于 2011-9-10 18:59 復制 2樓 只看該作者
游客,如果您要查看本帖隱藏內容請回復

舉報

點亮(0) 扔雞蛋(0) 回復

小張3435
Lv.4
發表于 2011-9-10 19:09 復制 3樓 只看該作者
感謝老師............

舉報

扔雞蛋(0) 回復

土豆1018
Lv.4
發表于 2011-9-10 19:22 復制 4樓 只看該作者
謝謝鄭云2009 老師。。。

舉報

扔雞蛋(0) 回復

善良帥男
Lv.3
發表于 2011-9-10 20:08 復制 5樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

忞忞
Lv.6
發表于 2011-9-10 20:17 復制 6樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

隨夢5135
Lv.3
發表于 2011-9-10 20:31 復制 7樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

靈江
Lv.5
發表于 2011-9-10 21:31 復制 8樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

李尊恭
Lv.3
發表于 2011-9-10 21:34 復制 9樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

瘋人愿漲
Lv.3
發表于 2011-9-10 21:35 復制 10樓 只看該作者
謝謝鄭云2009 老師。。。

舉報

扔雞蛋(0) 回復

三毛的弟弟
Lv.2
發表于 2011-9-10 22:08 復制 11樓 只看該作者
謝謝鄭云2009 老師。。。

舉報

扔雞蛋(0) 回復

一竹18
Lv.4
發表于 2011-9-10 22:20 復制 12樓 只看該作者
謝謝鄭云2009 老師。。。

舉報

扔雞蛋(0) 回復

寒冰168
Lv.3
發表于 2011-9-10 22:27 復制 13樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

黃杰1981
Lv.5
發表于 2011-9-11 13:47 復制 14樓 只看該作者
謝謝鄭云2009 老師。。。

舉報

扔雞蛋(0) 回復

華子風
Lv.5
發表于 2011-9-11 13:58 復制 15樓 只看該作者
謝謝鄭云2009 老師的指導!中秋快樂!!!

舉報

扔雞蛋(0) 回復

狼走天涯
Lv.3
發表于 2011-12-5 22:11 復制 16樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

股林狩獵
Lv.4
發表于 2020-5-6 06:48 復制 17樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

渣胡
Lv.2
發表于 2020-5-8 05:31 復制 18樓 只看該作者
       
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

子夜11
Lv.4
發表于 2020-5-8 09:27 復制 19樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

青青江岸
Lv.2
發表于 2020-5-10 16:05 復制 20樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

愛你753519
Lv.2
發表于 2020-5-22 20:48 復制 21樓 只看該作者
我也想看謝謝

舉報

扔雞蛋(0) 回復

易拉風
Lv.2
發表于 2020-5-23 12:48 復制 22樓 只看該作者
謝謝鄭云2009 老師。。。

舉報

扔雞蛋(0) 回復

凡杰2188
Lv.3
發表于 2020-5-30 19:19 復制 23樓 只看該作者
感謝老師............

舉報

扔雞蛋(0) 回復

無花果凌
Lv.2
發表于 2020-5-30 20:21 復制 24樓 只看該作者
謝謝分享

舉報

扔雞蛋(0) 回復

湖岸
Lv.4
發表于 2020-5-30 20:54 復制 25樓 只看該作者
謝謝鄭云2009 老師

舉報

扔雞蛋(0) 回復

永新2014
Lv.2
發表于 2020-5-30 21:34 復制 26樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

樹得堂人
Lv.2
發表于 2020-6-4 11:25 復制 27樓 只看該作者
看一哈瞧一瞧哦

舉報

扔雞蛋(0) 回復

劍閣皓鑫168
Lv.2
發表于 2020-6-4 18:22 復制 28樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

風語者fish
Lv.2
發表于 2020-6-4 18:53 復制 29樓 只看該作者
謝謝鄭云2009 老師!!!

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
360彩票官网-新浪爱彩 360彩票注册-一定牛 360彩票app-360云盘 360彩票投注-百度耨米 360彩票平台-欢迎您 360彩票邀请码-爱问知识人 360彩票开户-互动百科 大发快三-百科词条 大发快三官网-搜霸天下 大发快三注册-即可搜索