手機版
官方微信
掃描關注:理想財富微信公眾號
RSS

請哪位老師能將大智慧“精準控盤”改為通達信的指標公式?(已解決)

[通達信]
設置
44498 278 小雨點9986 Lv.4 發表于 · 2010-1-21 15:12 舉報 只看樓主 復制 倒序瀏覽 |
跳轉到指定樓層
請哪位老師能將大智慧“精準控盤”改為通達信的指標公式?謝謝你........
DIFF:=((EMA(CLOSE,26)- EMA(CLOSE,12))* -1);
DEA:=EMA(DIFF,9);
DEA1:=EMA(DIFF,18);
MACD:=(2 * (DIFF - DEA));
操盤:STICKLINE(((MACD >= 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),color0000FF;
減倉:STICKLINE(((MACD >= 0) AND (MACD < REF(MACD,1))),0,MACD,4,0),colorFF00FF;
反彈:STICKLINE(((MACD < 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),colorFFFF00;
尋底:STICKLINE(((MACD < 0) AND (MACD < REF(MACD,1))),0,MACD,4,0),colorFFFF00;
IF((DIFF < 0),DIFF,0),LINETHICK2,colorFFFF00;
IF((DIFF < DEA),DIFF,DEA),LINETHICK2,colorFFFFFF;
IF((DIFF < 0),0,DIFF),LINETHICK2,colorFF0000;
STICKLINE((DIFF < MA(DIFF,2)),DIFF,DEA,6,0),LINETHICK2,colorFFFFFF;
IF((DIFF > DEA),DEA,DEA),LINETHICK2,colorFF0000;
空倉:STICKLINE((DEA < MA(DEA,5)),DEA,DIFF,6,0),LINETHICK2,colorFFFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
周K:=MA("KDJ.K"(9,3,3),5);
周D:=MA("KDJ.D"(9,3,3),5);
周J:=MA("KDJ.J"(9,3,3),5);
DRAWICON(((K < 20) AND CROSS(K,D)),MACD,8),LINETHICK0,color808080;
周金▲:dRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),MACD,'▲'),LINETHICK0,colorred;
周死▼:dRAWTEXT(CROSS("KDJ.D"(9,3,3),"KDJ."(9,3,3)),(MACD * 1.5),'▼'),LINETHICK0,colorFF0000;
CYC13:=((0.01 * EMA(AMOUNT,7)) / EMA(VOL,7));
CYC5:=((0.01 * EMA(AMOUNT,5)) / EMA(VOL,5));
CYC34:=((0.01 * EMA(AMOUNT,21)) / EMA(VOL,21));
VAR1:=((CYC5 > CYC13) AND (CYC13 > CYC34));
0,CIRCLEDOT,colorAAAAAA;
持股:STICKLINE((VAR1 = 1),0,0,0,0),LINETHICK4,colorred;
持幣:STICKLINE((VAR1 = 0),0,0,0,0),LINETHICK4,colorFF0000;

[ 本帖最后由 小雨點9986 于 2010-1-25 18:40 編輯 ]

相關股票

舉報

扔雞蛋(0) 回復

估界文
Lv.7
發表于 2010-1-21 16:56 復制 2樓 只看該作者
游客,如果您要查看本帖隱藏內容請回復

舉報

點亮(0) 扔雞蛋(0) 回復

胡卓
Lv.4
發表于 2010-1-21 19:41 復制 3樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

依美
Lv.4
發表于 2010-1-21 20:17 復制 4樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

人都傻了
Lv.2
發表于 2010-1-21 20:29 復制 5樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

趙衛東
Lv.3
發表于 2010-1-21 20:32 復制 6樓 只看該作者
十分謝謝估界文老師!
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

糟糕沒緣
Lv.3
發表于 2010-1-21 23:12 復制 8樓 只看該作者
回復看看吧

舉報

扔雞蛋(0) 回復

林王成功
Lv.5
發表于 2010-1-22 01:55 復制 10樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

小小散戶1009
Lv.3
發表于 2010-1-22 06:34 復制 11樓 只看該作者
十分謝謝估界文老師!
十分謝謝估界文老師!
十分謝謝估界文老師!

舉報

點亮(0) 扔雞蛋(0) 回復

無名風沙
Lv.3
發表于 2010-1-22 07:40 復制 12樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

老者彌堅
Lv.3
發表于 2010-1-22 07:51 復制 13樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

暈主
Lv.3
發表于 2010-1-22 11:31 復制 14樓 只看該作者
謝謝估界文老師!

舉報

扔雞蛋(0) 回復

賀蓮雯
Lv.4
發表于 2010-1-22 11:53 復制 15樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

有紅包么
Lv.3
發表于 2010-1-22 12:24 復制 16樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

阮云貴
Lv.3
發表于 2010-1-22 14:05 復制 17樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

木子青辰
Lv.4
發表于 2010-1-22 14:09 復制 18樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

黑馬466
Lv.4
發表于 2010-1-22 15:16 復制 19樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

水出芙蓉
Lv.2
發表于 2010-1-22 22:48 復制 20樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

芝麻開花0528
Lv.3
發表于 2010-1-23 14:39 復制 22樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

有刃有魚
Lv.5
發表于 2010-1-23 16:30 復制 24樓 只看該作者
謝謝估界文老師!

舉報

扔雞蛋(0) 回復

劉蘭888
Lv.5
發表于 2010-1-23 16:56 復制 25樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

海邊浪子
Lv.2
發表于 2010-1-23 20:06 復制 26樓 只看該作者
謝謝估界文老師!

舉報

扔雞蛋(0) 回復

呵理想2009
Lv.5
發表于 2010-1-23 20:13 復制 27樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

妖怪炒股
Lv.2
發表于 2010-1-23 20:28 復制 28樓 只看該作者
DDDDDDDDDDDDDDDDDDDDDDD

舉報

扔雞蛋(0) 回復

小雨點9986
Lv.4
發表于 2010-1-25 16:26 復制 30樓 只看該作者
老師;您好!近期在外公差,沒能及時回貼,望老師見涼!!!!!衷心感謝......
十分謝謝估界文老師!
十分謝謝估界文老師!
十分謝謝估界文老師!

舉報

點亮(0) 扔雞蛋(0) 回復

金點子2010
Lv.5
發表于 2010-1-25 18:25 復制 31樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

廣緣66668888
Lv.2
發表于 2010-1-25 19:58 復制 32樓 只看該作者
謝謝版主的精準控盤”改為通達信的指標

舉報

扔雞蛋(0) 回復

挑戰650
Lv.5
發表于 2010-1-25 23:33 復制 33樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

遠笑
Lv.4
發表于 2010-1-25 23:47 復制 34樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

華哥雄霸天下
Lv.2
發表于 2010-1-26 09:39 復制 36樓 只看該作者
十分謝謝估界文老師!

舉報

扔雞蛋(0) 回復

您需要登錄后才可以回帖

本版積分規則

論壇問題
微信掃一掃,添加好友咨詢
驛站問題
微信掃一掃,添加好友咨詢
廣告投放
微信掃一掃,添加好友咨詢
回頂部 到頁底
快速回復 返回頂部 返回列表
360彩票官网-新浪爱彩 360彩票注册-一定牛 360彩票app-360云盘 360彩票投注-百度耨米 360彩票平台-欢迎您 360彩票邀请码-爱问知识人 360彩票开户-互动百科 大发快三-百科词条 大发快三官网-搜霸天下 大发快三注册-即可搜索